Abenteuer Glasfaser-Freischaltung

Glasfaser-Freischaltung Probleme

Montag war ein Tag, der eigentlich total unkompliziert – wenn auch stark verzögert – ablaufen sollte. Im Endeffekt hab ich aber fast 6 Stunden damit verbracht, den Anschluss von „Deutsche Glasfaser“ ans Laufen zu bekommen.

Warum das alles extrem ärgerlich und an einigen Stellen auch völlig unnötig war, verrate ich im Folgenden:

Vorgeschichte

Die Vorgeschichte in der Kurzfassung:
Ende 2017 hab ich mich mit meiner Familie dazu entschieden, unseren langjährigen Vertrag bei der Telekom durch einen Vertrag bei der Deutschen Glasfaser zu ersetzen.
Der Anlass: Der Ausbau der Internetleistung durch selbigen Anbieter und Verträge die bei zehnfacher Geschwindigkeit weniger Kosten, als die der Telekom.

Der Ausbau verzögerte sich dann von Anfang 2018 auf Mitte 2018, dann auf Ende 2018. Anfang 2019 ging es dann endlich los.
Kurz vor Ostern hatten wir die Techniker im Haus, die dann die Leitung ins Haus legten.
„Die Freischaltung kommt noch vor Ostern, allerspätestens am Montag drauf!“

Die Leitung ins Haus lag, der Hausübergabepunkt war installiert, die Leitung zum Router im Obergeschoss war bis zum Keller gelegt und funktionierte.

Im Endeffekt dauerte es dann aber bis zum 13. Mai, bis sich wieder etwas tat.

Abenteuer Umstellung

Nach einer Terminanfrage ohne Vorlaufzeit, falschen E-Mails und weiteren Ärgernissen ging es dann Montag los. Noch vor dem vereinbarten Zeitraum waren die Techniker nochmal vor Ort.
Eine halbe Stunde später war dann alles erledigt – man könne die Leitung sofort anschließen, einfach an den vorhandenen Router klemmen und alles würde reibungslos laufen war die Aussage.

Gesagt getan, den „NT“ mit dem dafür verlegten Cat7-Kabel mit der vorhandenen Fritzbox verbunden – funktioniert nicht.
Also nach einer Anleitung gesucht und eine von AVM – dem Fritzbox-Hersteller – gefunden. Sehr allgemein gehalten, wenig hilfreich – also wieder zurück zu Google.

Als nächstes stieß ich auf eine Anleitung der Deutschen Glasfaser selbst, wie man den Anschluss mit einer Fritzbox konfiguriert.

Umgesetzt, Schritt für Schritt wie angegeben – keine Verbindung, kein Internet.

Anmerkung: Für alle kommenden Schritte musste ich jeweils die Leitung umstecken, die Einstellungen am Router ändern, eine andere Lösung oder Info suchen, wieder umstöpseln – und so weiter.
Mitunter dank nicht vorhandenem Handy-Empfang hier im Grenzgebiet.

Sich selbst infrage stellen

Ein Anruf beim Support der Deutschen Glasfaser brachte mir nur die bahnbrechende Erkenntnis ein, dass ich es mit einem Update der Fritzbox auf das neueste FritzOS und anschließendem Reset aller Einstellungen (Werkseinstellungen) versuchen könnte.
Also eine Sicherung der Einstellungen angelegt und ausgeführt – aber ich landete wieder beim selben Ergebnis.

Zwischenzeitlich überprüfte ich sogar die verlegte Leitung mit zwei Laptops, und einem zweiten alten Router, um Fehler daran oder an der Fritzbox auszuschließen – allerdings gabs hier nichts zu beanstanden.

Bin ich einfach zu blöd, diese Konfiguration vorzunehmen? Es muss doch möglich sein das Setup von bis heute morgen auch mit dem neuen Anschluss als Laufen zu bekommen?!

Dann ein kleiner Lichtblick: Mit einer anderen Funktion lief das Internet – laut Speedtest sogar mit voller Leistung – allerdings war der Router hoffnungslos überfordert damit und startete andauernd neu, das WLAN funktionierte garnicht mehr.

Nachdem ich alle bisher versuchten Optionen nochmal ausprobiert hatte – inklusive Zurücksetzen und Wiederherstellung – war ich immer noch beim selben Ergebnis.
Mittlerweile war es dann schon fast 19 Uhr – und ich saß schon vier Stunden an der ganzen Sache.

Also nochmal den alten Anschluss anschließen und nach einer Lösung suchen.

Die Rettung

Ich stolperte dann über ein Video, welches mehr als ein Jahr alt war und nicht vom Anbieter selbst kam.
In den Kommentaren war die Rede von der „VLAN-ID“ – einem Wert, von dem in den Anleitungen nie die Rede war, außer man hätte ihn explizit genannt bekommen.

Also nochmal alles wie in der offiziellen Anleitung der Deutschen Glasfaser eingetragen – und diesmal mit der VLAN-ID aus dem Youtube-Kommentar ergänzt – und ES LIEF!
Die LAN-Verbindung, das WLAN und auch der Router schien keine Probleme mehr zu haben.

Telefonie-Problematik

Nun musste ich nurnoch die Telefonie (die bei uns auch nurnoch übers Internet läuft) ans Laufen kriegen.
Witzigerweise stellt die Sicherung des Routers diese Optionen und angeschlossene Geräte NICHT wieder her – und mit den Optionen, mit denen ich es bisher immer geschafft hatte, funktionierte es nach einer Umstellung seitens der Telekom (alter Anbieter) nicht mehr, denn hier wurden jetzt Zugangsdaten benötigt, die ich nicht zur Hand hatte.

Im Vertrag war die Rede von unserer Rufnummern-Mitnahme, die aber eigentlich erst nach der Übergangszeit in Kraft treten sollte.
Also erneut via Handy den Support anrufen und dort kurz vor 20 Uhr noch einen Mitarbeiter erwischt – glücklicherweise!

Der nette Mann am anderen Ende erklärte dann, was ich befürchtet hatte – bis zum Übergang (bei dem wir die Zugangsdaten für die IP-Telefonie-Nummer zugeschickt bekommen) läuft alles über die Telekom, ich müsse die nötigen Daten dort Anfragen.

Die rettende Idee war dann unser alter Telekom-Router, den wir (glücklicherweise) noch hier rumliegen hatten. Da das Gerät direkt von der Telekom kommt und man sich mit den normalen Zugangsdaten verifiziert, entfällt hier scheinbar die Extra-Anmeldung.
Ich musste also „nurnoch“ die Mobilteile neu anmelden und die Nummern neu zuweisen – und gegen kurz nach 21 Uhr waren wir dann auch wieder telefonisch erreichbar.

Fazit

Ich habe also den gesamten Montagmittag und -Abend damit verbracht, den Anschluss der Deutschen Glasfaser ans Laufen zu bringen.

Von schnell gemacht, für jeden einfach umsetzbar und auch mit vorhandenen Geräten problemlos kompatibel kann hier allerdings keine Rede sein.

Wenn ich als technisch nicht ganz unbegabter Mensch über 6 Stunden brauche, um alles wieder einigermaßen als Laufen zu bekommen, wie ich es mit dem alten Anschluss hatte – wie lange soll dann ein Laie dafür benötigen?

Ganz zu schweigen davon, dass ich die nötige Information – die mir wohl mindestens 50% der Zeit gespart hätte – im Kommentar eines Youtube-Videos finden musste, dass sowohl über 1 Jahr alt und nicht von der Glasfaser war.

Von den restlichen Problemen (Hausbegehung im letzten Sommer, den Zeitverzögerungen bei Ausbau generell und dem Planungschaos) fangen wir mal garnicht erst an.

Versteht mich bitte nicht falsch, ich bin zufrieden mit der Leistung die ich im punkto Internet jetzt hier habe – und es ist dabei sogar noch deutlich billiger, als beim alten Anbieter – aber so ein Stress bei der ganzen Montage ist einfach nur ärgerlich.

LEAVE A REPLY

Please enter your comment!
Please enter your name here